Back to overview
Downtime

FastAsset Domain is Currently Unavailable

Dec 02, 2024 at 09:00pm UTC
Affected services
Fastasset UI
FastAsset API

Resolved
Dec 05, 2024 at 10:00pm UTC

Issue should be resolved.

Updated
Dec 02, 2024 at 09:01pm UTC

We have applied a fix and are waiting for propogation.

Created
Dec 02, 2024 at 09:00pm UTC

FastAsset SaaS is currently unavailable due to domain misconfiguration. We are currently working on a fix. V1 and Onprem Deployments are unaffected.